"서비스를 다시 시작하여 작업이 실패했습니다" 또는 "예기치 않은 시스템 재부팅으로 인해 작업이 실패했거나 백업 프로세스가 종료되었습니다." 오류가 발생합니다. 팔로우

증상
Acronis Backup 12.5 또는 Acronis Backup Cloud의 작업이 "서비스를 다시 시작하여 작업이 실패했습니다 "와 함께 실패합니다. 또는 " 예기치 않은 시스템 재부팅으로 인해 활동이 실패했거나 백업 프로세스가 종료되었습니다. "

원인
이 문제는 다음과 같은 원인으로 발생할 수 있습니다.
● 작업 중 컴퓨터 재부팅
● 서비스 충돌
정확한 근본 원인을 확인하려면 에이전트가 실행중인 시스템의 로그를 확인하십시오.

Windows
- Windows 이벤트 뷰어를 여십시오 : 검색에서 시작 ->을 입력하고 eventvwr.exe 를 입력한 후 Enter를 누르십시오.
- Windows 로그 -> 시스템으로 이동하십시오. 현재 로그 필터링을 클릭하십시오 . 이벤트 ID 포함 / 제외에서 12, 13을 지정하십시오. 작업 실패 시 시스템 재부팅이 있는지 확인하십시오.
- Windows 로그 -> 응용 프로그램으로 이동하십시오. 현재 로그 필터링을 클릭하십시오. 이벤트 레벨에서 오류를 선택하십시오. 이벤트 ID 포함 / 제외에서 1000을 지정하십시오. 작업 실패 시 Acronis 서비스 충돌이 있었는지 확인하십시오.
(!) 에이전트 없는 백업의 경우 VM이 아니라 에이전트가 설치된 머신에서 로그를 확인해야 합니다.
Linux
mms 프로세스의 segfault 메시지에 대해서는 /var/log/messages를 확인하십시오. 예를 들면 다음과 같습니다.
Nov 22 08:39:32 localhost kernel: mms[15295]: segfault at 0 ip 00007ffe6210fa79 sp 00007fff87d2a7e0 error 4 in libDiskBundle.so[7ffe6143c000+240f000]
MacOS
- / Applications / Utilities에 있는 콘솔을 시작하십시오.
- ~ / Library / Logs / DiagnosticReports /로 이동하십시오.
- 파일 이름에서 mms 및 crash 가 포함 된 로그 파일을 찾으십시오.

해결 방법
머신 재부팅으로 인해 오류가 발생한 경우 Acronis 작업 일정 또는 재부팅 일정 변경을 고려하십시오.
서비스 충돌로 인해 오류가 발생한 경우 Acronis 소프트웨어 : 응용 프로그램 충돌 문제 해결에 설명된 대로 정보를 수집하고 이 문서를 참조하여 Acronis 고객 센터에 문의하십시오.

참조 - https://kb.acronis.com/content/61650