Hyper-V 복제본 VM에 적용된 백업 계획에 '백업이 없습니다'경고가 표시됩니다. 팔로우
증상
백업 에이전트가 Hyper-V 복제본 대상 호스트에만 설치되는 Hyper-V 복제본 VM에 백업 계획이 적용되었습니다 (소스 호스트에는 에이전트가 없음).
Acronis Cyber Cloud v.8.0으로 업데이트한 후 일정 시간이 지나면 이 계획에서 다음 경고가 표시됩니다.
백업 누락 : X 일 동안 백업에 실패했습니다
원인
버전 8.0에서는 Hyper-V VM 과 해당 Hyper-V 복제본을 고유하게 식별하는 방법이 변경되었습니다. 이러한 유형의 VM은 기본적으로 Hyper-V WMI 인프라에서 동일한 ID를 갖기 때문입니다. (Microsoft Hyper-V 복제 설계에 의해) 이로 인해 복제본 소스와 복제본 대상 Hyper-V 호스트가 모두 발견될 때 Acronis Cyber Cloud가 이러한 VM(단일 엔티티로 간주됨)을 구별하지 못했습니다.
이 문제를 해결하기 위해 Acronis 백업 에이전트는 버전 8.0 (업데이트 후)의 Hyper-V 복제본에 새로운 고유 ID를 할당하지만 Hyper-V 복제본에 적용된 기존 백업 계획은 여전히 기존 ID를 참조하므로 오류가 발생합니다.
해결 방법
- Hyper-V 복제본 VM에 적용된 백업 계획을 복제하십시오.
- 복제된 백업 계획을 Hyper-V 복제본 VM에 적용합니다.
- (선택 사항) 설명서에 설명된 대로 "백업 파일 이름"옵션을 사용하여 새 백업 계획을 기존 백업 아카이브에 다시 매핑하십시오.
- 원래 백업 계획을 삭제하십시오.
참조 - https://kb.acronis.com/content/64076