"클라우드 스토리지와의 연결을 설정하지 못했습니다. 이것은 차단된 포트 또는 기타 네트워크 문제로 인해 발생할 수 있습니다."와 함께 백업이 실패합니다 팔로우

증상
다음 오류로 인해 백업이 실패합니다.
클라우드 스토리지 <클라우드 스토리지 주소>와의 연결을 설정하지 못했습니다. 차단된 포트 또는 기타 네트워크 문제로 인해 발생할 수 있습니다.

전체 오류 로그의 예 :
모듈 : 309
LineInfo : 0x8D165E86FB81959B
필드 : { "CommandID": "8F01AC13-F59E-4851-9204-DE1FD77E36B4", "$ module": "gtob_backup_command_addon_vsa64_12960"}
메시지 : TOL : 명령을 실행하지 못했습니다. 백업 중
------------------------
오류 코드 : 167
모듈 : 295
LineInfo : 0xCFDA2680D1854165
필드 : { "$ module": "disk_bundle_vsa64_12960"}
메시지 : 등록 서버의 주소를 가져 오지 못했습니다.
------------------------
오류 코드 : 174
모듈 : 295
LineInfo : 0x1AB71F4B09053672
필드 : { "Uri": " https : // us-cloud. acronis.com:443/api/1/rpc/ ","
메시지 : 클라우드 스토리지 ' https://us-cloud.acronis.com:443/api/1/rpc/' 와의 연결을 설정하지 못했습니다 . 이는 차단 된 포트 또는 기타 네트워크 문제로 인해 발생할 수 있습니다. 클라우드 스토리지 연결 문제를 해결하려면 https://kb.acronis.com/content/47678 에서 제공되는 클라우드 연결 확인 도구를 사용 하십시오.
----------------------- -
오류 코드 : 2
모듈 : 295
LineInfo : 0x1AB71F4B09053672
필드 : { "Code": "18446744073709519216", "Why": "ulxr :: Exception", "$ module": "disk_bundle_vsa64_12960"}
메시지 : 호스트 주소를 찾을 수 없음 : us -cloud.acronis.com

원인
네트워크 관련 문제로 인해 에이전트가 클라우드 스토리지와 연결을 설정할 수 없는 경우 이 문제가 발생합니다.

해결 방법
연결 확인 도구를 실행하여 필요한 포트가 열려 있는지 확인하십시오. 지침은 이 문서를 참조하십시오. 문제가 있는 경우 도구는 차단된 포트를 알려줍니다.
Mac에서 포트 확인
Mac 시스템에서 오류가 발생하는 경우 netcat 유틸리티를 사용하여 연결을 확인할 수 있습니다.
- 터미널 열기
- 다음 명령을 실행하십시오.
nc -zv <server> <port>
여기서 <server>는 서버 이름 / IP 주소이고 <port>는 오류 메시지에 언급된 포트입니다 (예 : nc -zv sg-cloud.acronis.com 443).
Acronis Cyber Cloud : 액세스 포트 및 호스트 이름에 설명된 모든 관련 IP 주소 및 포트 확인

참조 - https://kb.acronis.com/content/62960