"다른 유형의 백업이 포함되어 있기 때문에 아카이브에서 지정된 유형의 백업을 생성할 수 없습니다"와 함께 백업이 실패합니다. 팔로우
증상
다음과 같은 경우 백업 또는 복제가 실패합니다.
오류 코드 : 22
모듈 : 309
LineInfo : 0x8D165E86FB81959B
필드 : { "CommandID": "8F01AC13-F59E-4851-9204-DE1FD77E36B4", "$ module": "service_process_vsa64_11010"}
메시지 : TOL : 명령을 실행하지 못했습니다. 백업
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오류 코드 : 22
모듈 : 309
LineInfo : 0x8D165E86FB81959B
필드 : { "CommandID": "8F01AC13-F59E-4851- 9204-DE1FD77E36B4 ","$ module ":"gtob_backup_command_addon_vsa64_11010 "}
메시지 : TOL : 명령을 실행하지 못했습니다. 백업
------------------------
오류 코드 : 11
모듈 : 329
LineInfo :
메시지 : 아카이브 'AcronisBackup'에 다른 유형의 백업이 포함되어 있으므로 지정된 유형의 백업을 만들 수 없습니다. 백업 아카이브는 한 가지 유형의 백업 만 포함할 수 있습니다.
원인
아카이브 메타 데이터가 손상되는 스토리지 관련 문제로 인해 종종 오류가 발생합니다.
최신 Acronis Backup 12.5 (13400) 빌드로 업데이트하십시오. Acronis Backup 12.5 업데이트 4에는 메타 데이터 개선 기능이 포함되어 있으므로 새로운 빌드는 문제를 해결하는 데 도움이 됩니다.
근본 원인을 식별하고 아카이브를 복구할 수 있는지 확인하려면 아래에 나열된 정보를 수집하고 Acronis 고객 센터에 문의하십시오.
해결 방법
조사에는 다음 정보가 필요합니다.
● https://kb.acronis.com/procmon 기사에 설명된 대로 문제를 재현하는 동안 프로세스 모니터 로그 ;
● 아카이브의 유효성 검사를 실행하고 성공 여부를 정보를 제공하십시오.
○ Acronis Backup 12.5에서 백업의 유효성을 검사하는 방법 : 이 문서를 참조하십시오.
○ Acronis Backup Cloud에서 백업의 유효성을 검사하는 방법 : 이 문서를 참조하십시오.
● 백업 대상이 클라우드 스토리지인 경우 영향을 받는 에이전트 시스템의 클라우드 인증서.
● 백업 대상이 NAS인 경우 정확한 NAS 모델.
● 영향을 받는 에이전트 시스템 및 Acronis Management Server의 시스템 정보.
Acronis 고객 센터에 문의하십시오.
참조 - https://kb.acronis.com/content/60080